LDS Android : fichiers cloud manquants

  • Mise à jour

Description du problème

« Tous les fichiers cloud enregistrés via l’application LDS Android ont été perdus. Existe-t-il un moyen de les récupérer ? »

Causes

1. Les fichiers cloud ne se chargent pas sans Wi-Fi

Comme le stockage cloud sur Android n'a pas de limite de nombre de fichiers, afin d'éviter une consommation excessive de données sans Wi-Fi, les fichiers cloud ne se chargent pas automatiquement si vous n'êtes pas connecté à un réseau Wi-Fi. Une fois connecté au Wi-Fi, les fichiers cloud se chargeront automatiquement.

2. Mauvaise manipulation du stockage cloud

Sur Android, la fonction de stockage cloud doit être activée pour que les fichiers soient enregistrés dans le cloud. Sinon, les fichiers seront enregistrés localement et ne seront pas téléchargés sur le cloud.

Solutions

1. Avant d'enregistrer des fichiers dans le cloud, assurez-vous que le stockage cloud est activé et que le Wi-Fi est connecté.

android cloud storage 1 android cloud storage 2

2. Si le problème persiste, veuillez fournir les informations de votre compte et nous contacter via le formulaire de ticket pour aider à récupérer vos fichiers.

3. Dans la prochaine version, cette fonction sera améliorée : le nombre de fichiers cloud que vous pouvez télécharger sera limité à 15 (pour correspondre à iOS et PC). Les fichiers déjà téléchargés resteront sécurisés et inchangés. De plus, la restriction qui empêchait le chargement des fichiers cloud sans Wi-Fi sera supprimée, vous permettant de charger des fichiers également via les données mobiles.

Cet article vous a-t-il été utile ?

Utilisateurs qui ont trouvé cela utile : 0 sur 1