LDS Android:クラウドファイルが表示されない

  • 更新

症状

「Android版LDSアプリで保存したクラウドファイルがすべて消えてしまいました。復元できますか?」 

原因

多くの場合、ファイルが削除されたわけではなく、表示されていないだけです。主な原因は以下の通りです。 

1. Wi-Fi未接続のためクラウドファイルが読み込まれていない

Android版では、大量のデータ通信を防ぐため、Wi-Fi未接続時はクラウドファイルが自動的に読み込まれません。
Wi-Fiに接続すると、クラウドファイルは自動的に表示されます。 

2. クラウドストレージが有効になっていない

クラウドストレージ機能がオフの場合、ファイルはローカルのみに保存され、クラウドにはアップロードされません。
そのため、別の端末ではファイルが表示されない場合があります。 

対処方法

1. まず、Wi-Fiに接続してクラウドファイルが表示されるか確認してください。
2. クラウドストレージが有効になっているか確認してください。 

android cloud storage 1 android cloud storage 2

3. 上記を確認しても解決しない場合は、アカウント情報を記載の上、 チケットフォーム よりお問い合わせください。ファイルの復旧をサポートいたします。 

補足

今後のバージョンでは、以下の改善が予定されています:
・クラウド保存数の上限を15件に制限(iOS・PC版と統一)
・Wi-Fi接続なしでもクラウドファイルの読み込みが可能 

この記事は役に立ちましたか?

1人中0人がこの記事が役に立ったと言っています