Beschreibung des Problems:
„Alle Cloud-Dateien, die mit der LDS Android App gespeichert wurden, sind verloren gegangen. Gibt es eine Möglichkeit, sie wiederherzustellen?"
Ursachen
1. Cloud-Dateien werden ohne Wi-Fi nicht geladen
Da der Android-Cloud-Speicher keine Begrenzung der Dateianzahl hat, werden die Cloud-Dateien nicht automatisch geladen, wenn Sie nicht mit dem WLAN verbunden sind, um eine hohe Datennutzung ohne WLAN zu vermeiden. Sobald Sie eine Wi-Fi-Verbindung herstellen, werden die Cloud-Dateien automatisch geladen.
2. Fehlerhafter Cloud-Speicherbetrieb
Unter Android muss die Cloud-Speicherfunktion aktiviert sein, damit Dateien in der Cloud gespeichert werden können. Andernfalls werden die Dateien lokal gespeichert und nicht in die Cloud hochgeladen.
Lösungen:
1. Vergewissern Sie sich vor dem Speichern von Dateien in der Cloud, dass der Cloud-Speicher aktiviert ist und eine Wi-Fi-Verbindung besteht.
2. Wenn Sie das Problem immer noch nicht lösen können, geben Sie bitte Ihre Kontoinformationen an und kontaktieren Sie uns über das Ticket-Formular damit wir Ihre Dateien wiederherstellen können.
3. In der nächsten Version wird diese Funktion verbessert werden. Die Anzahl der Cloud-Dateien, die Sie hochladen können, wird auf 15 begrenzt sein (wie bei iOS und PC). Dateien, die Sie bereits hochgeladen haben, bleiben sicher und unberührt. Außerdem wird die Einschränkung aufgehoben, die verhindert, dass Cloud-Dateien ohne Wi-Fi geladen werden können, sodass Sie Dateien auch mit mobilen Daten laden können.